Contact Bulk Edits

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 19:01 CST

Update

We are continuing to work on a fix for this issue.
Posted Jan 09, 2026 - 12:55 CST

Identified

Engineers have identified a solution, to mitigate bulk edit changes not saving properly.
Posted Jan 09, 2026 - 11:43 CST

Investigating

Users may experience issues making Bulk Edits to Contacts when targeting contacts through advance search (a segmentation). Engineers are investigating the issue.
Posted Jan 09, 2026 - 09:59 CST
This incident affected: US Region (CRM), APAC Region (CRM), and EU Region (CRM).