SMS sending delays
Incident Report for ActiveCampaign
Resolved
This incident is resolved.
Posted Apr 14, 2023 - 09:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2023 - 09:56 CDT
Investigating
Engineers are investigating an issue causing outbound SMS messages to delay in sending. SMS messages sent since 5:00 AM CT are queueing and be sent with a delay.
Posted Apr 14, 2023 - 08:48 CDT
This incident affected: Message Sending Availability (SMS).