Events unable to be tracked on the platform
Incident Report for ActiveCampaign
Resolved
Engineering and internal telemetry have confirmed that all instances became healthy and impact cleared as of 15:16 UTC.
Posted Nov 08, 2021 - 09:26 CST
Monitoring
Engineers have implemented a fix and we are currently monitoring and validating the health of the instance.
Posted Nov 08, 2021 - 09:08 CST
Identified
Engineers have identified a potential cause of the issue and are now working to restore service.
Posted Nov 08, 2021 - 08:48 CST
Investigating
Starting at 14:04 UTC internal monitoring alerted us to an issue on the ActiveCampaign platform that is currently preventing alerts being tracked. Engineers are engaged and we are actively investigating this issue.
Posted Nov 08, 2021 - 08:21 CST
This incident affected: US Region (Platform Availability).